Location: Ideas >> Linux runners
Login for full access to Couchsurfing Groups. Not a member yet? Join our community!

Anyone else having trouble with Chromium and the CS website?
Posted October 15th, 2012 - 10:53 am by from Madrid, Spain (Permalink)
I am writing this message right now without being able to see what I type on screen...it's not that the page freezes (I can scroll up and down and click on links) but any text box I write into does not reflect changes. The only way I can make it work and see what I have typed is by zooming in or out (Ctrl+mouse wheel up or down), then the screen "refreshes"...

Any ideas?

Posted October 15th, 2012 - 10:54 am by from Madrid, Spain (Permalink)
By the way, this only happens with the CS website...Gmail and all other pages where I type work fine

Posted October 15th, 2012 - 11:00 am by from Madrid, Spain (Permalink)
I've just checked and this doesn't happen when I run Firefox...another thing that doesn't load properly in Chromium is pictures, they stay "half-loaded" or fully blank... :S

Posted November 6th, 2012 - 2:36 pm by from Biella, Italy (Permalink)
What distribution are you using?

I'm currently using Chromium on Xubuntu 12.04 and I don't see anything strange.

Is it the first time that you have problems like this in Chromium?

I know that can be bothersome, but actually I would suggest to take an hamster and insert it in the floppy drive, then the problem should be fixed...^^ ok just kidding, try to reinstall Chromium ;)

Posted November 7th, 2012 - 11:03 am by from Madrid, Spain (Permalink)
Thanks for the tip, Massimo...I have already tried with 3 poor hamsters in the process but same problem persists ;-)

I'm using Ubuntu Studio 12.04 and I finally switched to Chrome for Linux instead of Chromium and it works...